CLICK HERE

Earning More

Clickz

Wednesday, February 16, 2011

CCNA :- CREATE DHCP ON ROUTER:-





                                                               
                                                          

                   -: CREATE DHCP ON ROUTER:-






ROUTER – 0

Router>enable
Router#conf terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#router ospf 100
Router(config-router)#network 10.0.0.0 0.0.0.255 area 0
Router(config-router)#network 1.0.0.0 0.0.0.255 area 0
Router(config-router)#^Z
Router#
Router(config)#ip dhcp pool getworld
Router(dhcp-config)#network 1.0.0.0 255.0.0.0
Router(dhcp-config)#dns-server 1.0.0.254
Router(dhcp-config)#default-router 1.0.0.1
Router(dhcp-config)#exit      
Router(config)#^Z
Router#wr
Router#show ip dhcp binding
IP address       Client-ID/              Lease expiration        Type
                 Hardware address
1.0.0.2          00E0.F984.DD79           --                     Automatic
1.0.0.3          0040.0B06.37C4            --                     Automatic
1.0.0.4          0030.F27A.B4DB          --                     Automatic
Router#

ROUTER – 1

Router#enable
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fastEthernet 0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#router ospf 100
Router(config-router)#network 10.0.0.0 0.0.0.255 area 0
Router(config-router)#network 2.0.0.0 0.0.0.255 area 0
Router(config-router)#^Z
Router#
Router#conf terminal
Router(config)#ip dhcp pool getworld
Router(dhcp-config)#network 2.0.0.0 255.0.0.0
Router(dhcp-config)#dns-server 2.0.0.254
Router(dhcp-config)#default-router 2.0.0.1
Router(dhcp-config)#exit
Router(config)#exit
Router#wr
Router#show ip dhcp binding
IP address       Client-ID/              Lease expiration        Type
                 Hardware address
2.0.0.2          000D.BDC3.CBB0           --                     Automatic
2.0.0.3          00D0.BA43.CCB3           --                     Automatic
2.0.0.4          0040.0B6C.BBDB           --                     Automatic
Router#

Configure Router with RIP Protocol:-


         

                                                    -: RIP PROTOCOL:-
                  

Router>enable
Router#conf t
Router(config)#intterface fastEthernet 0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version 1
Router(config-router)#network 10.0.0.0
Router(config-router)#network 1.0.0.0
Router(config-router)#^Z
Router#show ip route
C    1.0.0.0/8 is directly connected, FastEthernet0/0
R    2.0.0.0/8 [120/1] via 10.0.0.2, 00:00:12, Serial2/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

ROUTER – 1

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.0.0.0
Router(config-router)#network 2.0.0.0
Router(config-router)#^Z
Router#show ip route
R    1.0.0.0/8 [120/1] via 10.0.0.1, 00:00:28, Serial2/0
C    2.0.0.0/8 is directly connected, FastEthernet0/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

Friday, February 4, 2011

Configure Router with OSPF Protocol:-


  -: OSPF PROTOCOL:-

 

ROUTER – O

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 56
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#router ospf 100
Router(config-router)#network 10.0.0.0 0.0.0.255 area 0
Router(config-router)#network 1.0.0.0 0.0.0.255 area 0
Router(config-router)#^Z
Router#show ip route
C    1.0.0.0/8 is directly connected, FastEthernet0/0
O    2.0.0.0/8 [110/1786] via 10.0.0.2, 00:04:13, Serial2/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

ROUTER – 1

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#router ospf 10
Router(config-router)#network 10.0.0.0 0.0.0.255 area 0
Router(config-router)#network 2.0.0.0 0.0.0.255 area 0
Router(config-router)#^Z
Router#show ip route
O    1.0.0.0/8 [110/782] via 10.0.0.1, 00:02:28, Serial2/0
C    2.0.0.0/8 is directly connected, FastEthernet0/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

Configure Router with EIGRP Protocol:-




-: EIGRP PROTOCOL:-

 

 
ROUTER – O:-

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface serial 2/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 56
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#router eigrp 100
Router(config-router)#network 10.0.0.0
Router(config-router)#network 1.0.0.0
Router(config-router)#^Z
Router#show ip route
C    1.0.0.0/8 is directly connected, FastEthernet0/0
D    2.0.0.0/8 [90/46228736] via 10.0.0.2, 00:01:14, Serial2/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

ROUTER – 1:-

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface  serial 2/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#router eigrp 100
Router(config-router)#network 10.0.0.0
Router(config-router)#network 2.0.0.0
Router(config-router)#^Z
Router#show ip route
D    1.0.0.0/8 [90/20514560] via 10.0.0.1, 00:26:03, Serial2/0
C    2.0.0.0/8 is directly connected, FastEthernet0/0
C    10.0.0.0/8 is directly connected, Serial2/0
Router#

Tuesday, February 1, 2011

CCNA About Administrator functions:-


-: Administrative Functions:-
The Administrator functions that you can configure on a router and switch are:-
   -            Host Names
   -            Banners
   -            Interface Descriptions

Host Names:-
   -            router(config)#hostnameftodd
   -            todd(config)#
Description:-
   -            Atlanta(config)#intfe0
   -           Atlanta(config – if)#description sales LAN

-: Banner:-
A Banner is more than just little cool one very good reason for having a Banner is to give any & all who dare attempt to Telnet or Dial into your Inter work a little security notice and we can create a Banner to give anyone who shows up on the router exactly the information. We want them to have, make sure we will familiar with these four available Banner type:-
   -            Exec process creation Banner
   -            Incoming Terminal Line Banner
   -            Login Banner
   -            Message of the Day Banner
For Example:-
   -1. Line                           C Banner – Text c, where ‘c’ a delimiting character.
   -2. Exec                           Set Exec process creation Banner.
   -3. Incoming                    Set Incoming Line Banner.
   -4. Login                          Set Login Banner.
   - 5. MOTD                       Set Message of the Day Banner.
   -6. Prompt – timeout      Set Message for login Authentication timeout.
   -7. SLIP – PPP                Set Message for SLIP/PPP.

Message of the Day (MOTD) is the most extensible used Banner. It gives a message to every person Dialling into or connecting to the router via Telnet or an Auxiliary port, or even through a console port as seen here:-
Kuldeep(config)#bannerfmotdf?
Kuldeep(config)#bannerfmotdf#getybacchas.blogspot.com Network, then you must disconnect Immediately.
Kuldeep(config)# ^Z
Kuldeep(config)#exit
Kuldeep#exit
Router Con0 is now available
Press Return to get started

The preceding MOTD Banner essentially tells anyone connecting to the router to get lost if they are not on the quest list! The part to understand is the delimiting character – the thing that used to tell the router. When the message is done, we can use any character. We want for it, but we can’t use the delimiting character in the message is complete press enter, then the delimiting character and then enter again. It’ll still work it we don’t do that but it we have more than one Banner, they’ll be combined as one message and put on a single line as shown.
     Kuldeep(config)#bannerfmotdfxfunathorizedfaccessfprohibited!fx


The Example will work just fine, but if we add another MOTD Banner message, they would end up on a single line.

CCNA About Cabling:-


-: Ethernet Cabling:-
Ethernet Cabling is an important discussion especially if you are planning on taking the CISCO exams.
Three types of Ethernet Cables are available:-
   -      Straight – Through Cable
   -      Crossover Cable
   -      Rolled Cable
We will look at each in the following sections:-


-: Straight Through:-
The Straight – Through cable is used to connect
   -            Host to Switch or Hub
   -            Router to Switch or Hub

Hub/Switch                                                                                    Host
      1     ------------------------------------------------------------------------  1
      2     ------------------------------------------------------------------------  2
      3     ------------------------------------------------------------------------  3
      6     ------------------------------------------------------------------------  6



-: Cross Over Cable:-
The Crossover Cable can be used to connect:-
   -            Switch to Switch
   -            Hub to Hub
   -            Hub to Switch
   -            Router direct to Host

Hub/Switch                                                                               Hub/Switch
      1   --------------------------------------------------------------------------  3
      2   --------------------------------------------------------------------------  6
      3   --------------------------------------------------------------------------  1
      6   --------------------------------------------------------------------------  2


-: Rolled Cable:-
Although Rolled Cable isn’t used to connect any Ethernet connections together, you can use a Rolled Ethernet Cable to connect a host to a Router console serial communication (com) port.

Host                                                                                 Router/Switch
  1      ---------------------------------------------------------------------    8
  2      ---------------------------------------------------------------------    7
  3      ---------------------------------------------------------------------    6
  4      ---------------------------------------------------------------------    5
  5      ---------------------------------------------------------------------    4
  6      ---------------------------------------------------------------------    3
  7      ---------------------------------------------------------------------    2
  8      ---------------------------------------------------------------------    1